Tecnología

Inicio

Flash Player 9 Requisitos

Adobe Flash Player es una plataforma popular para la entrega de contenido multimedia y aplicaciones. Es utilizado por muchos sitios web importantes, como Yahoo y YouTube. Flash Player 9 fue lanzado en junio de 2006. Se puede instalar en una amplia gama de equipos y navegadores Web.

Requisitos de hardware

En Windows o Linux, Adobe Flash Player 9 requiere un 2,33 GHz Intel P4 o un procesador más rápido con 128 MB de RAM y 64 MB de RAM de vídeo para operar a un 852 por 480 de resolución. El requisito del procesador aumenta hasta P4 a 3,0 GHz y 1,8 GHz Core Duo para resoluciones de 1280 x 720 y 1920 de 1080, respectivamente. ordenadores Macintosh requieren un 1,33 GHz Intel Core Duo de 1,8 GHz o un procesador PowerPC G5 con 256 MB de RAM y 64 MB de RAM de vídeo a una resolución de 852 por 480, con un aumento de un procesador de 1,83 GHz Core Duo de 1.280 por 720 de resolución. Una resolución de 1920 por 1080 exige un procesador de 2,66 GHz Core Duo con 512 MB de RAM y 128 MB de RAM de vídeo.

Requisitos de plataforma

En Microsoft Windows, Adobe Flash Player 9 se instala en el Vista, XP, Server 2003, 2000, Millennium y 98 versiones. ordenadores Apple Macintosh OS v10.1 requieren Mac X o posterior para procesadores PowerPC y v10.4.xy Mac OS X o posterior para los procesadores de Intel. Para ordenadores Linux, actualización de Red Hat Enterprise 3 8, actualizar RHEL 4 4 (AS / ES / WS) o Novell SUSE 9.x o 10.1 se requiere. Solaris 10 es necesario para los equipos de Sun Microsystems.

Requisitos del navegador Web

Adobe Flash Player 9 requiere Internet Explorer, Firefox, AOL, Mozilla, Netscape, Safari o el navegador Opera en la plataforma Windows. Las versiones compatibles son dictadas por sistemas operativos compatibles para los diferentes navegadores. Una excepción es Windows 98 requiere Internet Explorer 6 o superior. sistemas Macintosh requieren el Firefox, AOL, Mozilla, Netscape, Safari o el navegador Opera. Similar a Windows, soporte de sistema operativo dicta las versiones de navegadores requeridos. plataformas Linux requieren un navegador Firefox, Mozilla Firefox o el apoyo, mientras que Sun Solaris requiere Firefox o Mozilla.

Interrupción del soporte

Flash Player 9 ya no se admite por Adobe a partir de febrero de 2011. Adobe tomó la decisión de interrumpir el soporte debido a una cuota de mercado del 2 por ciento de la versión 9. La mayoría de usuarios de Flash han actualizado a las versiones más recientes. Considerar la actualización a la versión más reciente para garantizar un apoyo continuo y una mayor seguridad.


Artículos relacionados